Connectivity errors on Webmail
Incident Report for SYNAQ
Postmortem

On Tuesday, 29 August 2023, 07:05, Cloud Mail experienced network instability for a subset of clients trying to access the SYNAQ Webmail platform, affecting incoming and outgoing mail. The following concerns were raised. 

  • Slow response on incoming and outgoing mail, and;
  • Server error when accessing Webmail.

The resultant impact of the event was that certain users who were using Webmail experienced a slow response or a server error message on incoming and outgoing mail. 

The root cause of this event was due to degraded connectivity performance across the Cloud Mail platform impacting Webmail services. 

To resolve this incident, our engineers repaired the connectivity problems and restarted selected Cloud Mail services. This immediately resolved the degraded state and restored the platform to optimal functionality.

 As a result of the incident, SYNAQ will implement the below remedial actions: 

·       The engineers will continue to monitor network connectivity to the Webmail platform.

Posted Aug 30, 2023 - 08:11 CAT

Resolved
Dear SYNAQ Client,

Our engineers have both identified and resolved the SYNAQ Cloud Mail incident. The service has returned to optimal functionality and we will continue to monitor the service closely. Thank you for your patience and understanding on this matter.

Sincerely
SYNAQ technical team
Posted Aug 29, 2023 - 08:15 CAT
Identified
Dear SYNAQ Client,

Our engineers have identified the cause of the error and are resolving as a matter of urgency. We will continue to provide updates as they become available. We apologise again for the inconvenience caused.

Sincerely,
SYNAQ technical team
Posted Aug 29, 2023 - 07:51 CAT
Investigating
Dear SYNAQ Client,

We have identified a minor Cloud Mail incident where a subset of clients are experiencing intermittent failures on Webmail. Engineers are investigating as a matter of urgency, and we will continue to provide updates as they become available. We apologise for the inconvenience caused.


Sincerly,
SYNAQ technical team
Posted Aug 29, 2023 - 07:46 CAT
This incident affected: SYNAQ Cloud Mail.