Intermittent Cloud Mail error, blank email issue on MS Outlook
Incident Report for SYNAQ
Postmortem

Subject: Cloud Mail Update: Intermittent Cloud Mail sending Issue, Resolved

Dear Valued Client,

We're pleased to inform you that the temporary issue affecting email sending in Microsoft Outlook for some Cloud Mail users has been resolved!

As you know, a recent MS Office update caused a small number of emails to be impacted. We understand the importance of seamless communication, and we're happy to announce that Zimbra and Microsoft have collaborated to release a patch fixing this issue.

We appreciate your patience and understanding throughout this process.

For technical teams:

The implementation guide is available in Appendix A of this communication.

Monitoring the Fix:

While we're confident the patch will address the issue effectively, we kindly request your assistance in monitoring its performance when you return from the festive season break. Should you encounter any further issues with sending emails from Outlook, please don't hesitate to contact us for further assistance.

Thank you for your cooperation. We hope you have a relaxing and enjoyable holiday season!

Sincerely,

SYNAQ Team


Appendix A:   A guide for installing the new ZCO build:

Before You Begin:

  • Outlook Version: Make sure you know whether your Outlook installation is 32-bit or 64-bit. This information is essential for downloading the correct ZCO version.
  • Administrative Permissions: You'll need administrative permissions on your computer to install software.
  • Close Outlook: If Outlook is running, close it before proceeding.

Steps:

  1. Uninstall Old ZCO (if applicable):
* If you have a previous version of ZCO installed, uninstall it first from your computer's Control Panel.
  1. Download the New ZCO Build:
* Download the ZCO installer file that matches your Outlook version \(32-bit or 64-bit\) from the designated download location.
* The Zimbra Connector Outlook download can be found here:  [https://www.zimbra.com/product/addons/zimbra-connector-for-outlook-download/](https://www.zimbra.com/product/addons/zimbra-connector-for-outlook-download/)
  1. Install ZCO:
* Double-click the downloaded ZCO .msi file.
* Click Run to start the installation.
* Click Next on the initial screen.
* Read the license agreement and click I accept the terms in the License Agreement.
* Click Next.
* Click Next again to begin the installation.
* When the installation completes, click Close.
  1. Create a New Outlook Profile:
* Open Mail from the Control Panel.
* Click Show Profiles.
* Click Add to create a new profile.
* Select Manual Setup and then Other.
* In the Other dialog box, ensure Zimbra Collaboration Server is selected and click Next.
  1. Enter Account Information:
* Server Name: cloudmail.synaq.com
* Use Secure Connection: Check this box.
* Email Address: Enter your full email address.
* Password: Enter your mailbox password.
  1. Complete Installation:
* Click Apply to finish setting up the new profile.

Now you're ready to use Outlook with your Zimbra account!

Should you require additional assistance please contact Support on 011 262 3632 or email support@synaq.com .

Posted Dec 22, 2023 - 12:15 CAT

Resolved
Dear Valued Client,

We have identified a minor Cloud Mail incident where a subset of clients are experiencing intermittent errors on outgoing mails. Due to a recent MS Office update, some emails may be delivered as blank. We sincerely apologise for any inconvenience this may cause.

Temporary Solutions:
a) To ensure uninterrupted communication while continuing to use MS Outlook, we recommend, composing an email, saving it and then proceed to send, while our teams work on a permanent fix.
b) Or should you prefer a web-based option, we recommend using SYNAQ Webmail while our teams work on a permanent fix.
c) Alternatively, downgrade your MS Outlook to version “16924.20150”, ensuring that “auto updates” is not selected. The step-by-step guide on how to downgrade can be found here; https://kb.4team.biz/how-to-downgrade-outlook-version/.


Permanent Solution:
Zimbra are actively collaborating with Microsoft to release a patch that will fix this issue. The teams are diligently testing to ensure stability and effectiveness. We will closely monitor progress and communicate a confirmed release date as soon as it becomes available.

We understand this disruption may be frustrating, especially during this busy period. If you have any questions or need assistance transitioning, please don't hesitate to contact us.

Thank you for your patience and understanding.
Sincerely,
SYNAQ Team
Posted Dec 20, 2023 - 08:47 CAT
Identified
Dear Valued Client,

We have identified a minor Cloud Mail incident where a subset of clients are experiencing intermittent errors on outgoing mails. Due to a recent MS Office update, some emails may be delivered as blank. We sincerely apologise for any inconvenience this may cause.

Temporary Solutions:
a) To ensure uninterrupted communication while continuing to use MS Outlook, we recommend, composing an email, saving it and then proceed to send, while our teams work on a permanent fix.
b) Alternatively, should you prefer a web-based option, we recommend using SYNAQ Webmail while our teams work on a permanent fix.

Permanent Solution:
We are actively collaborating with Zimbra to release a patch that will fix this issue. While the patch is being rigorously tested, we don't have an exact release date yet. We will keep you updated on the progress.
We understand this disruption may be frustrating, especially during this busy period. If you have any questions or need assistance transitioning, please don't hesitate to contact us.

Thank you for your patience and understanding.
Sincerely,
SYNAQ Team
Posted Dec 19, 2023 - 12:49 CAT
This incident affected: SYNAQ Cloud Mail.