CloudMail error_Mobile App access
Incident Report for SYNAQ
Resolved
Dear Valued Client,

We are pleased to announce that the Cloud Mail mobile app performance issue has been resolved and the service is recovering.
We will continue to monitor performance.

We sincerely apologise for any inconvenience this may have caused and appreciate your patience and understanding.

Sincerely,
SYNAQ Team
Posted Feb 29, 2024 - 16:36 CAT
Update
Dear Valued Client,

We have identified the root cause of the Cloud Mail incident where clients are experiencing degraded performance on the mobile application. Email access is still operational on Desktop, Webmail and phone browser.

We are currently deploying a fix to restore impacted services. We will provide the next update once we recieve feedback from the upstream vendor.

Thank you for your patience and understanding.

Sincerely,
SYNAQ Team
Posted Feb 29, 2024 - 13:24 CAT
Update
Dear Valued Client,

We have identified the root cause of the Cloud Mail incident where clients are experiencing degraded performance on the mobile application. Email access is still operational on Desktop, Webmail and phone browser.

We are currently deploying a fix to restore impacted services. We will keep you updated on the progress on an hourly basis.

Thank you for your patience and understanding.

Sincerely,
SYNAQ Team
Posted Feb 29, 2024 - 12:00 CAT
Update
Dear Valued Client,

We have identified the root cause of the Cloud Mail incident where clients are experiencing degraded performance on the mobile application. Email access is still operational on Desktop, Webmail and phone browser.

We are pleased to inform you that we have received a potential solution (fix) from our upstream vendor. We are currently deploying and thoroughly evaluating this fix to assess its effectiveness in restoring impacted services. We will keep you updated on the progress and anticipated timeframe for complete service restoration on an hourly basis.

Thank you for your patience and understanding.

Sincerely,
SYNAQ Team
Posted Feb 29, 2024 - 11:00 CAT
Update
Dear Valued Client,

We have identified the cause of the Cloud Mail incident where clients are experiencing degraded performance on the mobile application. Email access is still operational on desktop, Webmail and phone browser.

We sincerely apologise for any inconvenience this may cause while our engineering team continue to resolve the issue.
Follow up updates will be provided hourly.

Thank you for your patience and understanding.

Sincerely,
SYNAQ Team
Posted Feb 29, 2024 - 10:11 CAT
Update
Dear Valued Client,

We have identified the cause of the Cloud Mail incident where clients are experiencing degraded performance on the mobile application. Email access is still operational on desktop, Webmail and phone browser.

We sincerely apologise for any inconvenience this may cause while our engineering team continue to resolve the issue.

Thank you for your patience and understanding.

Sincerely,
SYNAQ Team
Posted Feb 29, 2024 - 09:01 CAT
Update
Dear Valued Client,

We have identified the root cause of the Cloud Mail incident where clients are experiencing degraded performance on the mobile application. Email access is still operational on Desktop, Webmail and phone browser.

We sincerely apologise for any inconvenience this may cause while our engineering team continue to work on a fix for this issue.

Thank you for your patience and understanding.

Sincerely,
SYNAQ Team
Posted Feb 29, 2024 - 08:32 CAT
Identified
Dear Valued Client,

We have identified the cause of the Cloud Mail incident where clients are experiencing degraded performance on the mobile application. Email access is still operational on desktop, Webmail and phone browser.

We sincerely apologise for any inconvenience this may cause while our engineering team resolve the issue.

Thank you for your patience and understanding.

Sincerely,
SYNAQ Team
Posted Feb 29, 2024 - 07:57 CAT
Update
We are continuing to investigate this issue.
Posted Feb 29, 2024 - 07:34 CAT
Investigating
Dear Valued Client,

We have identified a minor Cloud Mail incident where clients are experiencing degraded performance on the mobile application. Email access is still operational on Desktop, Webmail and phone browser. We sincerely apologise for any inconvenience this may cause while our engineering team investigate.

Thank you for your patience and understanding.

Sincerely,
SYNAQ Team
Posted Feb 29, 2024 - 07:33 CAT
This incident affected: SYNAQ Cloud Mail.